Billing Linux cPanel Windows Control Panel Client Voip ms sql webadmin ms sql backup mysql webadmin Server Status

Main Menu
  • PHP Updated for Windows Services

    No comments August 30th, 2014

    All PHP installations on all Windows web servers have been upgraded to their respective latest PHP builds. Below are the new versions of PHP now installed on our Windows shared services

    • PHP 5.6 final
    • PHP 5.5.16
    • PHP 5.4.32
    • PHP 5.3.29
    1 Star2 Stars3 Stars4 Stars5 Stars (2 votes, average: 5.00 out of 5)
    Loading...
  • Weekend Windows Web Server Maintenance Completed

    No comments August 30th, 2014

    General maintenance on our Windows web servers has been completed over the weekend. This maintenance included…

    • Windows Updates
    • PHP updates installed
    • Cleaning of ASP.NET temporary directories and other temp directories
    • Updating of monitoring components and services

    Thank you for choosing ASPnix as your web hosting provider!

    1 Star2 Stars3 Stars4 Stars5 Stars (1 votes, average: 5.00 out of 5)
    Loading...
  • ASPnix now accepts Dwolla, a new payment option for the U.S.

    No comments August 29th, 2014

    We are very pleased to announce that we now accept a new payment option for clients who reside in the U.S. called Dwolla. Dwolla is a secure digital payment network that allows anyone to send, request and accept money and has many benefits! Dwolla is extremely safe and secure and when used with ASPnix, there is no transaction fee, so it is completely free to use!

    To begin using Dwolla, simply select “Dwolla” from the payment options menu when viewing a due invoice. You can then select the “Pay with Dwolla” icon and pay using your Dwolla account. For more information about Dwolla and how it works with your bank account please review their website https://www.dwolla.com/about for more information. You can also review their help / support center http://help.dwolla.com/ if you have any further questions or concerns.

    If you have any questions or concerns about using this payment system, please contact our sales team and we will be happy to help!

    DwollaAcceptedHere

    1 Star2 Stars3 Stars4 Stars5 Stars (1 votes, average: 5.00 out of 5)
    Loading...
  • TS01-OR Connection Issues / Latency Issues (Resolved)

    No comments August 28th, 2014

    6:35PM PDT – We are working to address a networking issue affecting the TS01-OR server. We’ve had reports of connection issues, packet loss and high latency. Our technicians are investigating the cause of this issue and we will have a report shortly.

    7:25PM PDT – The issue has been resolved and the server is now back online and responding correctly. Thank you again for your patience!

    We appreciate your patience and understanding during this time.

    Thank you for choosing ASPnix as your hosting provider!

    1 Star2 Stars3 Stars4 Stars5 Stars (1 votes, average: 5.00 out of 5)
    Loading...
  • Scheduled Weekend Windows Server Maintenance

    No comments August 28th, 2014

    Beginning at 10PM MDT (5AM GMT) on 8/29/2014 we will be performing thorough maintenance and standard cleanup on our Windows servers. The following maintenance activities will be executed on our servers over the weekend…

    • Cleaning of ASP.NET temporary directories and other temp directories
    • Volume / disk verification
    • PHP and 3rd party components updates
    • Windows Updates

    During the maintenance period the server may be unavailable or sporadically online. We expect 15 – 30 minutes per server. We appreciate your patience during this period.

    Thank you for choosing ASPnix as your web hosting provider!

    1 Star2 Stars3 Stars4 Stars5 Stars (2 votes, average: 5.00 out of 5)
    Loading...
  • Product Fraud Override Addon Module changelog & release details

    No comments August 21st, 2014

    Version 1.0.1 – Released 07.14.2015

    1
    
    Full support for WHMCS 6.0

    Version 1.0.0 – Released 08.21.2014

    1
    
    Initial Release
    1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
    Loading...
  • What are the requirements for the Product Fraud Override Addon module?

    No comments August 21st, 2014

    The requirements are listed below. The module may work under different conditions, but has only been tested by our developers in these scenarios. Requirements in red are a must and are required by the module to operate without errors or issues.

    System Requirements

    • Working knowledge of WHMCS, installing and configuring addons, gateways etc.
    • PHP 5.4 or higher for WHMCS 6.x
    • PHP 5.6 or higher for WHMCS 7.x
    • WHMCS 6.x or 7.x
    • OpenSSL w/ TLS 1.1+ support

    PHP Extension Requirements

    • cURL w/ TLS 1.1+ support
    • Ioncube Loader v5.0.21 or higher for WHMCS 6.x
    • Ioncube Loader v6.0.2 or higher for WHMCS 7.x

    Requirements Test Script

    We offer a PHP script that will quickly and easily check your PHP and WHMCS installation for any missing requirements, the tool can be downloaded here – https://billing.aspnix.com/dl.php?type=d&id=138

    1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
    Loading...
  • What are the licensing terms for the Product Fraud Override Addon module?

    No comments August 21st, 2014

    This product is licensed as a one-time purchase. No monthly or annual fees apply to this product. The license is valid for use on one WHMCS installation only. If you move your WHMCS installation to a new IP address, change the path of the WHMCS installation or change the domain name that your WHMCS installation is running under your license will need to be re-issued so that it may activate under the new location.

    If you have any questions about the licensing of this product, please contact our sales team!

    1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
    Loading...
  • PHP 5.3 is now EOL (End of Life)

    No comments August 18th, 2014

    The PHP group has made one final release of the 5.3 series; this marks the final release for the 5.3 series and contains fixes backported from 5.4 and 5.5.

    You may view the PHP announcement here – http://php.net/archive/2014.php#id2014-08-14-1

    We recommend that customers upgrade to 5.4 or 5.5 where possible. Our upcoming new web hosting services under Server 2012 and IIS8 will not include support for PHP 5.2 or 5.3. However our current Server 2008 / IIS 7.5 offerings will continue to support both. We also have PHP 5.6 which has not released final yet, but is offered to give customers a chance to get their websites updated to support the very latest in PHP!

    If your web application uses PHP 5.3 and you’d like to upgrade, we recommend contacting the application developer to make sure that your website will function properly under a new version of PHP. Please do not upgrade your website simply because there is a newer version, always check with the developer(s) before upgrading.

    Thank you for choosing ASPnix as your web hosting provider!

    1 Star2 Stars3 Stars4 Stars5 Stars (2 votes, average: 5.00 out of 5)
    Loading...
  • MX01 Brief Maintenance (Completed)

    No comments August 11th, 2014

    This evening at 6:30PM MDT we will be performing some brief maintenance on the MX01 SmarterMail server. We expect this maintenance to take no longer than 5 minutes. During this time all services on the MX01 SmarterMail server will be unavailable. Our backup MX gateways will handle all incoming mail and will deliver once MX01 is back online to prevent any loss of incoming email. We’d ask that you not submit any support tickets during this time period. As soon as the upgrade is complete we will update this post.

    Thank you for your patience and for choosing ASPnix as your web hosting provider!

    1 Star2 Stars3 Stars4 Stars5 Stars (1 votes, average: 5.00 out of 5)
    Loading...