Billing Linux cPanel Windows Control Panel Client Voip ms sql webadmin ms sql backup mysql webadmin Server Status

Main Menu

ASPnix Knowledgebase

  • After uploading a module, I receive a corrupted file message. Why?

    No comments December 6th, 2018 27

    The main cause of this is due to the installed ionCube loader being too old and not recognizing the encoded script. Please check with your hosting provider to see what version of ionCube is installed. You can also view this using WHMCS by going to “Utilities” => “System” => “PHP Info” – You an find the ionCube loader version under the “Zend Engine” logo.

    Please note that all modules require ionCube loader v10.1.x or higher to run.

    The other cause is uploading files in ASCII mode instead of binary. Please make sure your file transfer client is uploading files in binary mode.

    1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
    Loading...
  • Google Auth Security Module changelog & release details

    No comments February 29th, 2016 1799

    Version 1.0.6 – Released 10.22.2017

    1
    2
    
    Improved the look-n-feel of the token verification screen
    Token input field now only accepts numeric values

    Version 1.0.5 – Released 10.10.2017

    1
    2
    3
    
    Added better language support
    Code improvements for modern PHP versions
    Resolved a timing issue that could result in a valid token being treated as invalid

    Version 1.0.1 – Released 07.10.2017

    1
    
    Updated to work with the new ASPnix 2.0 licensing system

    Version 1.0.0 – Released 01.01.2016

    1
    
    Initial Release
    1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
    Loading...
  • What are the requirements for the Google Auth security module?

    No comments February 29th, 2016 1787

    The requirements are listed below. The module may work under different conditions, but has only been tested by our developers in these scenarios. This article assumes that your system, server and PHP installation meets the requirements of WHMCS itself. Their requirements can be found here https://docs.whmcs.com/System_Requirements

    System Requirements

    • Clear understanding of using WHMCS as well as uploading, installing and configuring addons and gateways
    • PHP 5.6 or higher
    • WHMCS 7.x (we do not support alpha, beta or release candidate builds)
    • OpenSSL (or any SSL library) w/ TLS 1.1+ support
    • Ioncube loader v10.1.x or higher

    PHP Extension Requirements

    • cURL w/ TLS 1.1+ support

    Requirements Test Script

    We offer a PHP script that will quickly and easily check your PHP and WHMCS installation for any missing requirements, the tool can be downloaded here – https://billing.aspnix.com/dl.php?type=d&id=138

     

    1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
    Loading...
  • What are the licensing terms for the Google Auth Security module?

    No comments February 29th, 2016 1645

    This product is licensed as a one-time purchase. The license is valid for use on one WHMCS installation only. If you move your WHMCS installation to a new IP address, change the path of the WHMCS installation or change the domain name that your WHMCS installation is running under your license will need to be re-issued so that it may activate under the new location.

    If you have any questions about the licensing of this product, please contact our sales team!

    1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
    Loading...