Billing Control Panel Client Voip ms sql webadmin ms sql backup mysql webadmin Server Status

  • I cannot find or select .Net 3.5. or .Net 4.5

    No comments February 4th, 2012 1642

    This is correct! .Net 3.0 and 3.5 are extensions of the .Net 2.0 framework. If .Net 2.0 is enabled on your website, then your application has access to the 3.0 and 3.5 libraries and features. .Net v4.5 replaces the 4.0 framework installation and adds its features and functionality. If your website has .Net 4.x enabled, then your application has access to the 4.0 and 4.5 libraries and features.

    1 Star2 Stars3 Stars4 Stars5 Stars (3 votes, average: 4.67 out of 5)

No comments yet

Allowed tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>