Billing Control Panel Client Voip ms sql webadmin ms sql backup mysql webadmin Server Status

  • What are the requirements for the Hide Items by Status Addon module?

    2 comments August 6th, 2015 1041

    The requirements are listed below. The module may work under different conditions, but has only been tested by our developers in these scenarios.

    System Requirements

    • PHP 5.4 or higher
    • WHMCS 6.x (5.x branch is not supported)
    • OpenSSL v1.0.1 or higher (for TLS 1.1 and higher support)

    PHP Extension Requirements

    • cURL v7.34.0 or higher (for TLS 1.1 and higher support)
    • Ioncube Loader
    1 Star2 Stars3 Stars4 Stars5 Stars (2 votes, average: 5.00 out of 5)
    Loading...
  1. Hello,

    Thanks you for your product. It’s so useful four customers in WHMCS.

    I have a few questions are as bellow:

    1- I’m using WHMCS 5.3.14 at the moment, So I’d like to make sure this modules has supported this version.

    2- I want when a product/service has been cancelled or terminated, it’s invoices and tickets to be hide beside itself. Let me know if there is a solution to do that.

    Kind Regards.
    Sajjad Ebrahimi

    Comment by Sajjad on January 18th, 2016 at 1:51 AM



  2. Hello,

    Thank you for your interest in our module. I will be happy to answer your questions!

    1. We’ve not tested this against WHMCS 5.3. Only WHMCS 6.0 – 6.2 has been tested
    2. Unfortunately our module does not provide such functionality.

    Thank you again!

    Comment by Christopher York Staff Member on January 18th, 2016 at 9:54 AM



Allowed tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>