Billing Control Panel Client Voip ms sql webadmin ms sql backup mysql webadmin Server Status

  • What are the requirements for the Authy security module?

    No comments August 5th, 2015 1049

    The requirements are listed below. The module may work under different conditions, but has only been tested by our developers in these scenarios.

    System Requirements

    • PHP 5.5 or higher
    • WHMCS 6.x (5.x branch is not supported)
    • OpenSSL v1.0.1 or higher (for TLS 1.1 and higher support)

    PHP Extension Requirements

    • cURL v7.34.0 or higher (for TLS 1.1 and higher support)
    • Ioncube Loader
    • JSON
    • LibXML
    • SimpleXML

    Compatibility Test Script

    We offer a PHP script that will quickly and easily check your PHP and WHMCS installation for compatibility, the tool can be downloaded here –

    1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)

No comments yet

Allowed tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>