Is PHP opcache supported?

Yes. The new Zend Opcache PHP extension is supported under the 7.x. 5.x releases do not support that Zend Opcache extension at this time. In order to make use of opcache your site and application will need to support PHP 7.x.